恭喜你!你已经正确安装并运行了Apusic应用服务器。

 
   
    Apusic应用服务器4.0.2完全符合J2EE™1.4规范,实现了以下标准:
 

Enterprise JavaBeans2.1
Java Naming and Directory Interface1.2
Java Transaction Service1.0
Java Transaction API1.0
Java Servlets2.4
Java Server Pages2.0
Java Messaging Service1.1
Java DataBase Connector(JDBC)3.0
JavaMail1.3
JavaBeans™ActivationFramework(JAF)
J2EE™ConnectorArchitecture(JCA)1.5
Java API for XML Parsing(JAXP)
Java Authentication and Authorization Service(JAAS)1.0
Web Services for J2EE1.1
J2EE Management API1.0
J2EE Deployment API1.1
Java Authorization Service Provider Contract for Containers (JACC) 1.0
RMI-IIOP
Apusic4.0.2包含对以下WebServices相关规范的实现和支持。
JAX-RPC1.1
JAXM1.1
SAAJ1.2
JAXR1.0
SOAP1.1
SOAPwithAttachments
WSDL1.1
UDDI2.0

 

Apusic4.0.2具备Web管理功能,支持 工具

请访问http://www.apusic.com/ 以获得最新的产品信息。
购买产品热线:0755-86028169
技术支持热线:0755-86028187
BUG报告:prodteam@apusic.com
Apusic开发者园地:http://www.apusic.com/club/
如有问题,请直接联系我们,或者就近联系金蝶销售机构

 

 
  深圳市金蝶中间件有限公司 版权所有